Back to overview
Maintenance
Nginx issues - buildnix.com
May 16, 2026 at 5:02pm UTC
–
May 16, 2026 at 6:02pm UTC
Affected services
BuildNIX Website
Resolved
May 16, 2026 at 6:02pm UTC
Resolved issues - took a bit longer than anticipated.
Affected services
Created
May 16, 2026 at 5:02pm UTC
We're currently pushing a fix to ensure that our website is back live and functional. We have some issues with the nginx config, however, fear no more as the development team has been notified.
Affected services